Trying to decide what to name the variables that would represent both quicksand and waterspouts… as well as anything else that can push you up or pull you down at a defined rate. “thiscanpushyouuporpullyoudown” wasn’t quite going to cut it. It might not seem like a huge deal, but picking the right variable names can save a lot of headaches in the future. Nothing is more annoying than looking through old code and going “wait, WTF does this even do?!” I suppose I could comment my code better. HA HA HA HA YEAH RIGHT.

Anyhow, things are still coming along nicely. Sometimes I even get stuff working too fast, and then I have to scramble to come up with something else to work on to fill the rest of my planned working time. Not a bad problem to have, I suppose. Beats the alternative.

Probably will be about time to start making a concept stage or two soon. I have enough “stuff” working now, but I still need to get a better sense of the bigger picture…

1 Comment

Leave a Reply

Your email address will not be published.